16 Jan 2007

Python2.5 for Maemo - released

Maemo users now can update their python compiler. Python 2.5 is now available for Maemo 2.1 (Scirocco) and Maemo 3.0 (Bora).

No comments: